Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
*

Atos! Ciel,!


Pages: [1]
  Imprimer  

  Atos! Ciel,!
Auteur Message
duodecim
Nouveau membre
*

Points gagnés: 0
Messages: 21



Voir le profil WWW
Atos! Ciel,!
« le: 11 Mars 2010 à 17:02:13 »

Je m'adresse à la communauté avec un certain découragement 
Je tente depuis plusieurs jours d'installer ATOS '(ZENCART 1.3.Cool

j'ai lu tous vos posts sans trouver de réponse

J'ai suivi à la lettre les différents procédés avec le module v1.0.0 et les indications de la banque.

Je suis chez 1&1 qui n'imposent pas de répertoire pour les cgi
J'ai fait de nombreux essais
ne pas créer de répertoire cgi
en créer un
de mettre tous les fichiers dans le répertoire racine/atos/les fichiers:
response, request, call_request, pathfile, les deux parcom et le certif.fr: ceci est ma dernière configuration

J'ai essayé de les placer ailleurs
j'ai testé en vérifiant les chemins....
faut-il complétement décommenter toutes les lignes du call_request.php?
Je n'arrive à rien.

j'ai vu que de nombreux membres de ce forum y sont arrivés: ils doivent être assez "trapus"
Si je teste grâce à l'interface hébergeur le fichier request, j'ai la réponse:  "- 255 CGI returned nonzero status
!-1!Invalid Keyword in parameter (null)!!" Je reconnais que cela est assez obscur; je ne sais pas de quelle keyword il s'agit!


A plus


Si je fais le call_request.php dans le navigateur:, il m'est répondu que l'exécutable request est introuvable alors qu'il est dans le même répertoire avec "erreur appel request"; j'ai mis les droits d'écriture et d'exécution comme prévu

Peut-être est-ce une erreur dans le chemin (pathfile)?

C'est donc un SOS dépité que je lance.
merci à qui me m'expliquera (je suis peut-être non comprenante)

merci à l'âme charitable à qui éclairera ma lanterne

 Mad

Journalisée

anne

http://www.alpendirect.com
photo-personnalisation

zencart for ever!
Passat
Nouveau membre
*

Points gagnés: 0
Messages: 25



Voir le profil
Re : Atos! Ciel,!
« Répondre #1 le: 13 Mars 2010 à 02:58:46 »

Bonsoir,
je connais 1&1 que de nom mais tu ne précises pas la banque ni la version des API.
Le langage du script est-il compatible avec le système d'exploitation  du serveur hébergeant ?
Journalisée
duodecim
Nouveau membre
*

Points gagnés: 0
Messages: 21



Voir le profil WWW
Re : Atos! Ciel,!
« Répondre #2 le: 18 Mars 2010 à 12:19:57 »

merci de ta réponse; il semble en effet que cela vienne de la version du GLIBC.
Je pensai que cela provenait d'une maladresse de ma part.
J'ai contacté ATOS qui m'ont expliqué le problème.
moralité, je ne sais pas encore comment résoudre le problème.
Je vous tiens au courant
Journalisée

anne

http://www.alpendirect.com
photo-personnalisation

zencart for ever!

Pages: [1]
  Imprimer  
 

Aller à: