Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
*


[Résolu] Je n'arrive pas à créer des produits !


Pages: [1]
  Imprimer  

  [Résolu] Je n'arrive pas à créer des produits !
Auteur Message
ChrisSt-Martin
Nouveau membre
*

Points gagnés: 0
Messages: 12



Voir le profil
[Résolu] Je n'arrive pas à créer des produits !
« le: 30 Mai 2010 à 11:48:18 »

Bonjour à tous,

je viens d'installer zencart il y a 2 jours et je ne tarirai pas d'éloge sur cette distribution qui est vraiment géniale.
je suis donc totalement débutant avec cet outil.
j'ai la version 1.3.9.c que j'ai réussi à installer en ajoutant la version française et le template blue highlites 2.0 plus quelques modules (google analytics, paypal)
mon problème est que je ne parvient pas à créer des produits :
Tout fonctionne parfaitement sauf et c'est le principal la création de produits ! ce qui fait que pour l'instant j'ai un simple site statique sans boutique.
j'ai réussi par le menu catalogue à créer des catégories mais lorsque j'essaie de créer des produits j'ai une erreur 404 page non trouvé !
bien sur tant que je suis au début de mon arborescence de catégories il n'y a pas de liens pour créer des produits (NOTE: la Catégorie a une sous-catégorie Impossible d'ajouter des articles) ce qui est normal mais quand j'arrive en bout d'arborescence et que le bouton pour créer un produit apparait cela me donne une erreur 404 quand je clique dessus !

j'ai un peu modifié l'affichage des modules par l'admin et quelques pages php comme indiqué dans les fichiers txt pour modifier le titre et le contenu de la page d'accueil  etc mais très peu en fait je n'ai fait que suivre les instructions et là je ne sais plus quoi faire.

pouvez-vous m'aider svp car je dois mettre en ligne ce site prochainement et ma boutique est vide !

merci d'avance
Chris Wink
« Dernière édition: 06 Juin 2010 à 09:21:48 par ChrisSt-Martin » Journalisée
freduf
Modérateurs
Intarissable
*****

Points gagnés: 5
Messages: 878



Voir le profil
Re : Je n'arrive pas à créer des produits !
« Répondre #1 le: 30 Mai 2010 à 14:02:16 »

Bonjour,
Une erreur 404 est une page non trouvée regarde par ftp si TOUS les fichiers de l'admin ont bien été téléchargé surtout le fichier products.php (si il apparait bien, vérifie son poids en octets)

Si oui, vérifie aussi les CHMOD de ce fichier

Si tu as encore des problèmes, ré Upload tous les fichiers via ton ftp en réglant celui-ci en mode binaire. (n'oublie pas de sauvegarder tes fichiers configure.php qui sont dans includes et admin/includes)
Journalisée

L'urgent est déjà fait, l'impossible est en cours...pour les miracles, prévoir un délais.
*************************
ZC v 1.3.8a avec patch sécurité
ChrisSt-Martin
Nouveau membre
*

Points gagnés: 0
Messages: 12



Voir le profil
Re : Je n'arrive pas à créer des produits !
« Répondre #2 le: 31 Mai 2010 à 01:04:03 »

mon site n'est pas encore en ligne il est en local pour l'instant, je ne le mettrai en ligne que quand il sera plus avancé c'est à dire presque fini.

où se trouve product.php ? dans quel repertoire ?

quand je clique sur le bouton nouveau produits cela ponte vers http://147.0.0.5/admin/Pproduct.php?x=54&y=7&product_type=1&cPath=4_5_6&action=new_product

je note qu'il y a une faute au niveau de la dénomination de la page Pproduct.php
j'ai réctifié en renommant product.php pas de 404 je suis bien dans l'administration mais j'ai une page vide, en desous des menus d'admin il n'y a rien
une petite idée ?

merci Wink
Chris
Journalisée
freduf
Modérateurs
Intarissable
*****

Points gagnés: 5
Messages: 878



Voir le profil
Re : Je n'arrive pas à créer des produits !
« Répondre #3 le: 31 Mai 2010 à 11:11:19 »

bonjour

Reprend le fichier de l'archive ZenCart dans le dossier admin et colle le dans l'admin de ta boutique

Journalisée

L'urgent est déjà fait, l'impossible est en cours...pour les miracles, prévoir un délais.
*************************
ZC v 1.3.8a avec patch sécurité
ChrisSt-Martin
Nouveau membre
*

Points gagnés: 0
Messages: 12



Voir le profil
Re : Je n'arrive pas à créer des produits ! rebondissement
« Répondre #4 le: 04 Juin 2010 à 07:09:24 »

merci de ton aide,

En fait comme j'en avais plus que marre de galèrer j'ai tout réinstallé et maintenant ça marche...
enfin presque !

j'ai eu un autre problème et là je suis encore totalement bloqué !

crash de la table who's online !

145 La table '.\zencart\zen_whos_online' est marquée 'crashed' et devrait être réparée
in:
[delete from zen_whos_online where time_last_click < '1275624673']

voilà mon site ne s'affiche plus alors que j'ai bossé comme un fou dessus depuis un mois et que j'avais presque finit ! que faire je ne sais pas comment réparer la table. Où prendre le fichier sql quel est son nom ?  y a t'il un script à taper ?

je n'ai jamais utilisé l'admin de mysql et je suis totalement paumé !

si tu as une idée ou quelqu'un d'autre je la veut bien ...

merci
Chris
Journalisée
ChrisSt-Martin
Nouveau membre
*

Points gagnés: 0
Messages: 12



Voir le profil
Re : Je n'arrive pas à créer des produits !
« Répondre #5 le: 06 Juin 2010 à 09:12:55 »

merci de vos réponses...j'ai finalement résolu le problème en réinstallant zencart purement et simplement mais grace à ça j'ai appris à ne pas oublier de faire des sauvegardes régulières
Wink
salut !
Chris
Journalisée

Pages: [1]
  Imprimer  
 

Aller à: