Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
*


Problème de (dé)connexion "Woops !Désolé mais..." avant la commande


Pages: [1]
  Imprimer  

  Problème de (dé)connexion "Woops !Désolé mais..." avant la commande
Auteur Message
Logisat
Nouveau membre
*

Points gagnés: 0
Messages: 1


Voir le profil
Problème de (dé)connexion "Woops !Désolé mais..." avant la commande
« le: 07 Août 2012 à 09:37:35 »

Bonjour à tous,

Je suis nouvellement inscrit sur votre forum car il m'a l'air d'apporter bon nombre de réponse à mes questions ! Après une recherche je n'ai malheureusement pas trouvé de topic correspondant à mon problème actuel.

Explications:
J'ai un gros soucis lors de la validation d'une commande avec un site fait sous Zen Cart. Je peux créer un compte client ou me connecter sans problème, mais au moment de valider une commande j'ai un message :

"Woops !Désolé mais vous n'êtes pas autorisé à effectuer l'action demandé", "vous êtes toujours connecté à votre compte et pouvez continuer vos achats. Veuillez choisir où vous voulez vous rendre à partir de l'un des menus".

Et le site affiche alors la page "main_page=time_out".

Le problème, c'est que ce n'est pas tout le temps, avec un même compte client le site va fonctionner une fois sur trois en gros et je ne sais pas comment remédier à ce problème. J'ai essayé vainement de modifier quelques paramètre du cache  mais sans grand résultat.

Auriez vous une idée de l'origine de ce dysfontionnement? merci à tous pour votre collaboration !

Cordialement,
Journalisée

Pages: [1]
  Imprimer  
 

Aller à: