Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
*


Message d'erreur avant meme l'installation de zc (RESOLU)


Pages: [1]
  Imprimer  

  Message d'erreur avant meme l'installation de zc (RESOLU)
Auteur Message
schale
Nouveau membre
*

Points gagnés: 0
Messages: 8


Voir le profil
Message d'erreur avant meme l'installation de zc (RESOLU)
« le: 04 Juillet 2010 à 13:47:04 »

Bonjour,

je souhaitais installer zen cart et j'ai un message d'erreur avant même de commencer.

J'ai installé la version: v-1.3.8a (peut être n'était ce pas celle à prendre?)


J'ai donc dézippé zc sur mon serveur local ( dans www) et lorsque je vais à l'adresse, j'ai un message d'erreur au dessus de la page d'accueil zc.
Je vous joins un imprim écran  (je vous l'ai souligné en rouge)


Que dois je modifier s'il vous plait?

« Dernière édition: 13 Juillet 2010 à 12:39:54 par schale » Journalisée
schale
Nouveau membre
*

Points gagnés: 0
Messages: 8


Voir le profil
Re : Message d'erreur avant meme l'installation de zc
« Répondre #1 le: 04 Juillet 2010 à 13:54:01 »

J'ai un début de réponses apparemment ( a croire qu'il fallait que je poste pour enfin trouver un fil sur ce sujet)

il est écrit: ZC 1.3.8 n'est pas compatible avec PHP 5.3 utilisé dans ton EasyPHP. Certaines fonctions PHP sont remaniées/supprimées au fil des versions de PHP. Comme ZC en utilise certaines, il y a pb. Il te faut prendre une version antérieure de EasyPHP ou de WAMP (voir post à ce sujet).

effectivement ma config est PHP5.3 aussi .... je dois installer une autre version de wamp ? ou y a t'il une autre solution?
Journalisée
freduf
Modérateurs
Intarissable
*****

Points gagnés: 5
Messages: 878



Voir le profil
Re : Message d'erreur avant meme l'installation de zc
« Répondre #2 le: 05 Juillet 2010 à 18:18:21 »

bonjour

Si tu crées une toute nouvelle boutique, prend la dernière version 1.3.9d ...

Par contre, on ne voit pas l'erreur que tu as (y'a pas d'image)
Journalisée

L'urgent est déjà fait, l'impossible est en cours...pour les miracles, prévoir un délais.
*************************
ZC v 1.3.8a avec patch sécurité
fe1lho
Acharné
****

Points gagnés: 0
Messages: 473



Voir le profil
Re : Re : Message d'erreur avant meme l'installation de zc
« Répondre #3 le: 06 Juillet 2010 à 10:36:27 »

Je dois installer une autre version de wamp ? ou y a t'il une autre solution?

Pourquoi ne pas installer une distribution linux, et la tu auras beaucoup plus de facilités pour la mise en oeuvre.
Ceci dit il te faut toutefois un minimum de connaissance pour pouvoir faire l'installation sous linux.
Autrement tu peux toujours ouvrir un compte sur des sites d'hébergement gratuits, la seule contrainte c'est que tu auras des pages de pub sur les tiennes, et qu'en général le module CURL, n'est pas installé.

Pascal
Journalisée
schale
Nouveau membre
*

Points gagnés: 0
Messages: 8


Voir le profil
Re : Message d'erreur avant meme l'installation de zc (RESOLU)
« Répondre #4 le: 13 Juillet 2010 à 12:39:28 »

Bonjour,

Désolé je tarde à vous répondre.

J'ai réglé le problème en configurant mon serveur local pour me mettre en php4 sans perdre php5


Au cas ou ca puisse aider quelqu'un qui se retrouve avec un soucis sous wampserver2, voici comment le régler:

Aller sur le site officiel de wampserver et sur l'onglet "addons"
télécharger en premier apache 2.0x et exécutez le.
Sur votre icone wampserver, cliquez droit et aller sur apache -->version --> et choisissez apache2.0x que vous venez d'installer

Ensuite retourner sur le site officiel et sur l'onglet "addons"
télécharger php4.4x et exécutez le.
Sur votre icone wampserver, cliquez droit et aller sur php --> version --> et prenez php4.4x que vous venez d'installer


cela rend opérationnel zen-cart sur wampserver2
Journalisée

Pages: [1]
  Imprimer  
 

Aller à: