Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
*


Module absent lors d'un changement de template


Pages: [1]
  Imprimer  

  Module absent lors d'un changement de template
Auteur Message
Dilettante
Nouveau membre
*

Points gagnés: 0
Messages: 17


Voir le profil
Module absent lors d'un changement de template
« le: 23 Février 2010 à 18:23:19 »

Bonjour,

Mon nouveau template ne charge pas les petits modules de chaque coté (documents, catégorie, nouveaux produits, etc.). Le corps de texte central y est bien, et respecte les marges suffisantes pour laisser place à ces modules.

Ce que j’ai fait en 1 :
Duplication du template « classic » et en appliquant les modifications citées dans le tutoriel (changement nom répertoire, modification éventuelle des images, édition de template_info.php),
J’ai ensuite chargé mon nouveau template via la console admin-> outils -> choix du template->édition

Ce que j’ai fait en 2 :
Duplication du template « template_default » sur le même principe que précédemment, même symptôme, à la différence que l’affichage se fait en 100% de large, et que les « modules » sont remplacés par des couleurs unies.
 
Je n'ai ce sujet sur le forum, ce doit être évident mais je n'ai pas tout saisi de la structure ; pourriez-vous m’aider ?

Merci d’avance
Journalisée
Dilettante
Nouveau membre
*

Points gagnés: 0
Messages: 17


Voir le profil
Re : Module absent lors d'un changement de template
« Répondre #1 le: 23 Février 2010 à 18:29:10 »

Bon d'accord je viens de trouver, mes "modules" sont en fait des "blocs" à initialiser dans l'espace Admin -> controle des blocs -> réinitialisé

C'est balèze comme script !
 
Journalisée

Pages: [1]
  Imprimer  
 

Aller à: