Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
*


Module ATOS, problème d'installation


Pages: [1]
  Imprimer  

  Module ATOS, problème d'installation
Auteur Message
patrickuzu
Nouveau membre
*

Points gagnés: 0
Messages: 13


Voir le profil
Module ATOS, problème d'installation
« le: 01 Décembre 2009 à 10:37:02 »

Bonjour à Tous
J'ai téléchargé la contribution : Atos_payment_V100 sur le site Zencart.com, copié tous les fichiers dans les bons répertoires et lorsque je vais dans l'admin -> module de Paiement j'ai ça:

Citation
Modules de Paiements 
 
Modules   Classement Statut Action 
). Modified and enhanced to fit new purchase process of the osCommerce and new ATOS/SIPS binaries by S. Guiboud-Ribaud . Modified and enhanced to fit Zencart (http://www.zen-cart.com) by J.M Pascolo Copyright (c) 2003-2005, e-network 2008-04 : Modifié pour mise aux normes ZC1.3.7 Release under the GNU General Public License. */ // +----------------------------------------------------------------------+ define('DIR_FS_ATOS', DIR_FS_CATALOG . 'atos/'); class atos { // ----------------------------------------------------------------   
 
en fait il s'affiche le code du fichier atos.php
Il y a une autre version du module pour Zencart 1.3.8 ?
Si quelqu'un a déjà eu ce problème
MErci de votre aide
Patrick
Journalisée
gob33
Acharné
****

Points gagnés: -1
Messages: 264


Voir le profil
Re : Module ATOS, problème d'installation
« Répondre #1 le: 01 Décembre 2009 à 12:07:49 »

Vérifie que le début du fichier commence bien par <?php
Journalisée

patrickuzu
Nouveau membre
*

Points gagnés: 0
Messages: 13


Voir le profil
Re : Module ATOS, problème d'installation [Résolu]
« Répondre #2 le: 01 Décembre 2009 à 12:17:14 »

Merci gob33
C'était bien ça !! en plus je sais qu'il faut y faire attention !!!
Journalisée

Pages: [1]
  Imprimer  
 

Aller à: