Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
*

Problème d'images avec les attributs


Pages: [1]
  Imprimer  

  Problème d'images avec les attributs
Auteur Message
DRC22
Nouveau membre
*

Points gagnés: 0
Messages: 20



Voir le profil WWW
Problème d'images avec les attributs
« le: 28 Décembre 2010 à 20:00:30 »

Bonsoir le peuple  Smile

J'ai parcourus un peu le forum mais rien n'a vraiment donner réponse à mon petit soucis ..

Et oui encore un Laughing

J'ai créer une option pour un produit avec une donnée.

Jusque la tout est ok ..

avec les attributs je veux ajouté une petite image (400x300) pour distinguer les 2 produits.

Le problème est que j'ai essayer plusieurs reglage que sa soit dans "configuration" ou dans les options d'attributs, etc... mais il n'en est rien mes images se mettent complètement à droite .

Auriez-vous peut être une solution?

http://www.imagup.com/data/1108231908.html

Merci d'avance pour votre aide  Very Happy
« Dernière édition: 28 Décembre 2010 à 20:05:07 par DRC22 » Journalisée

DRC22
Nouveau membre
*

Points gagnés: 0
Messages: 20



Voir le profil WWW
Re : Problème d'images avec les attributs
« Répondre #1 le: 05 Janvier 2011 à 13:31:37 »

Ptit up svp  Sad
Journalisée

freduf
Modérateurs
Intarissable
*****

Points gagnés: 5
Messages: 878



Voir le profil
Re : Problème d'images avec les attributs
« Répondre #2 le: 06 Janvier 2011 à 12:34:00 »

bonjour
ça doit être un problème d'alignement, regarde dans le css ou dans le fichier tpl_product_info_dispay.php qui se trouve dans "boutique"=>includes=>templates=>ton_template=>templates
Il doit y avoir un code qui affiche les images complementaires, il suffit de d'aligner les images au centre ou à gauche selon ce que tu veux
Journalisée

L'urgent est déjà fait, l'impossible est en cours...pour les miracles, prévoir un délais.
*************************
ZC v 1.3.8a avec patch sécurité

Pages: [1]
  Imprimer  
 

Aller à: