Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
*


Payement reçut mais pas de chargement du produit


Pages: [1]
  Imprimer  

  Payement reçut mais pas de chargement du produit
Auteur Message
lps
Nouveau membre
*

Points gagnés: 0
Messages: 2


Voir le profil
Payement reçut mais pas de chargement du produit
« le: 06 Mai 2011 à 21:14:13 »

Bonjour a toutes et a tous , j'espere que je me suis pas trompé d'endroit pour vous faire part de mon problème .
Alors voilà j'utilise la version v1. 3 . 9 h et j'aiun gros probleme .
Quand je met un produit en ligne et qu'un client achete le prdut par paypal , tout va bien mais au moment ou il est rediriger vers la boutque pour acceder aux liens de téléchargement , il y a bien le non du produit marquer puis le non du zip mais pas de chargement .
J'ai chercher la solution sur le forum mais je la trouve pas , pouvez vous m'aider ?
Je vous remercie d'avance .
LPS
Journalisée
gob33
Acharné
****

Points gagnés: -1
Messages: 264


Voir le profil
Re : Payement reçut mais pas de chargement du produit
« Répondre #1 le: 07 Mai 2011 à 02:39:03 »

Dans le module de paiement, il faut indiquer le nouvel état que doit prendre la commande et autoriser les téléchargements pour cet état (configuration->attributs si je me rappelle bien). Valeur basse, valeur haute.
Journalisée

lps
Nouveau membre
*

Points gagnés: 0
Messages: 2


Voir le profil
Re : Payement reçut mais pas de chargement du produit
« Répondre #2 le: 07 Mai 2011 à 12:32:00 »

Merci pour ta réponse , je viens de faire comme tu ma dit et c'est toujours le même probleme , c'est vraiment bizarre .
Journalisée
gob33
Acharné
****

Points gagnés: -1
Messages: 264


Voir le profil
Re : Payement reçut mais pas de chargement du produit
« Répondre #3 le: 07 Mai 2011 à 13:51:42 »

Tu prends le manuel, page 210 et suivantes. Si ça marche pas, c'est que tu t'es gouré quelque part.
Journalisée


Pages: [1]
  Imprimer  
 

Aller à: