Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
*


perte des accents après migration!


Pages: [1]
  Imprimer  

  perte des accents après migration!
Auteur Message
bookseller
Nouveau membre
*

Points gagnés: 0
Messages: 35



Voir le profil WWW
perte des accents après migration!
« le: 10 Juillet 2009 à 20:27:33 »


je viens de mettre ma boutique en ligne  , ça se passe assez bien mais j' ai perdu partiellement certains caractères (à , é,è,ç ...) qui sont remplacés par des ?  , celà affecte presque tout le site mais j' ai au moins un emplacement qui ne semble pas affecté : la box "information".
pour ma migration de locale à distant j' ai appliqué la méthode qui consiste à refaire une install et à importer ma base ensuite.
si je modifie un terme dans l' admin ça marche ; par exemple " cr?er un compte"  une fois modifié s' affiche correctement " créer un compte".
je ne suis donc pas bloqué mais j' ai quand même quelques centaines d' annonces et pas mal de texte donc s' il y a une soluce je suis preneur!
Journalisée
jean-luc
Modérateurs
Intarissable
*****

Points gagnés: 3
Messages: 1561



Voir le profil WWW
Re : perte des accents après migration!
« Répondre #1 le: 10 Juillet 2009 à 20:59:41 »

Bonjour,

il faut reprendre les fichiers de langues et les encoder en utf8.
Journalisée

jean-luc Evil or Very Mad

pas bon, mais promis j'essaye de m'améliorer tous les jours Evil or Very Mad

www.anneg-lingerie.com
bookseller
Nouveau membre
*

Points gagnés: 0
Messages: 35



Voir le profil WWW
Re : perte des accents après migration!
« Répondre #2 le: 12 Juillet 2009 à 11:22:24 »

merci jean-luc ,  mais en utf-8  j'ai des caractères qui refusent  obstinément de s' afficher (^¨ ) , finalement j' ai opté pour iso-8859-1  et j' ai un affichage correct sauf pour les " è , é , à ...) dans l' admin  pour les titres de mes livres 
mais cà ne me dérange pas trop tant que l' affichage site est correct.
Journalisée

Pages: [1]
  Imprimer  
 

Aller à: