Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
*


Probleme de caractères après changement de serveur


Pages: [1]
  Imprimer  

  Probleme de caractères après changement de serveur
Auteur Message
petek
Nouveau membre
*

Points gagnés: 0
Messages: 48


Voir le profil WWW
Probleme de caractères après changement de serveur
« le: 20 Juillet 2009 à 09:08:52 »

Bonjour,

Le disque dur du serveur de mon hébergeur a planté donc changement vers un serveur. Tout va bien à quelques exceptions près : dans l'Admin, de drôles de symboles remplacent les accents à plusieurs endroits : dans tout ce qui concerne les Commandes : dans Admin Home, dans la liste des nouvelles commandes en haut de la page à droite et dans la liste "commandes" en bas à gauche, dans la liste complète des Commandes et dans le détail de chaque commande, factures etc.  Partout ailleurs, c'est bonne. L'encodage des pages est le défaut "charset=iso-8859-1". Pas d'UTF-8 donc. L'hébergeur me dit qu'il faut que je change l'encodage des pages mais je n'avais pas ce problème avant qu'il me change de serveur. Qu'en pensez-vous ?
Journalisée

Pete
zc 1.3.9h
jean-luc
Modérateurs
Intarissable
*****

Points gagnés: 3
Messages: 1561



Voir le profil WWW
Re : Probleme de caractères après changement de serveur
« Répondre #1 le: 20 Juillet 2009 à 12:19:48 »

Bonjour,

que ton hébergeur ne veut pas s'emmerder la vie, rappelle nous son nom qu'on l'évite, quelque part dans le contrat il doit être écrit que les données que tu stockes sur le serveur doivent pouvoir être restaurées comme à l'origine (avant l'incident)

Petit rappel à tous hébergement pas cher ---> assistance au même niveau
Journalisée

jean-luc Evil or Very Mad

pas bon, mais promis j'essaye de m'améliorer tous les jours Evil or Very Mad

www.anneg-lingerie.com
petek
Nouveau membre
*

Points gagnés: 0
Messages: 48


Voir le profil WWW
Re : Probleme de caractères après changement de serveur
« Répondre #2 le: 20 Juillet 2009 à 14:31:12 »

C'est un problème de restauration à partir de la sauvegarde et qui concerne uniquement la table des commandes. Bizarre, je n'arrive pas à trouver une explication. Ce matin, une nouvelle commande et là, aucun problème, les caractères s'affichent correctement. Concernant l'hébergeur, le prix n'est pas forcément un bon indice car mon dernier hébergeur de longue date qui me coûtait très cher et pourtant installé à Paris (l'actuel est aux US) offrait un service exécrable avec parfois des délais de 48 heures avant de répondre à mes demandes d'intervention. L'hébergeur actuel répond dans les minutes qui suivent !
Journalisée

Pete
zc 1.3.9h
jean-luc
Modérateurs
Intarissable
*****

Points gagnés: 3
Messages: 1561



Voir le profil WWW
Re : Probleme de caractères après changement de serveur
« Répondre #3 le: 20 Juillet 2009 à 18:54:51 »

Bonjour,

tu peux toujours essayer de réparer la table sous phpmyadmin, concernant l'hébergeur le prix n'est pas le seul critère, mais mieux vaut regarder les fonctionnalités dont on a besoin en premier plutôt que le prix...
Journalisée

jean-luc Evil or Very Mad

pas bon, mais promis j'essaye de m'améliorer tous les jours Evil or Very Mad

www.anneg-lingerie.com

Pages: [1]
  Imprimer  
 

Aller à: