Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
*


Probleme pages blanches pour différentes langues


Pages: [1]
  Imprimer  

  Probleme pages blanches pour différentes langues
Auteur Message
boby
Nouveau membre
*

Points gagnés: 0
Messages: 26


Voir le profil
Probleme pages blanches pour différentes langues
« le: 06 Juillet 2011 à 08:48:31 »

bonjour
j'ai mon site en multilingues, et j'ai le module multisite installé qui donne pour chaque langue son propre nom de domaine !
http://www.tapis-tapisseries.com   (français)
http://www.rugs-tapestries.com   (anglais)
http://www.tappeti-arazzi.it   (italian)
http://www.alfombras-tapices.es   (espagnol)
http://www.teppiche-wandteppiche.com   (allemand)
etc.
Mon site en Français fonctionne normalement
mais actuellement je constate que certaines langues ont des problèmes concernant des pages non générées et qui donnent pages blanches;

sur http://www.rugs-tapestries.com  pour un produit, quand vous souhaitez l'ajouter au panier (add to cart) cela donne une page blanche, tandis que la page concernant existe et seulement le lien n'est pas élabli..
Aussi pour beaucoup d'autres pages c'est le même cas, comme se connecter, ou le panier et encore d'autres pages ....
J'ai essayé le module "debug error logging utility" mais je n'ai rien eu de nouveau en cache,,
si quelqu'un connait le problème merci de me guider,,,

cordialement
Journalisée
boby
Nouveau membre
*

Points gagnés: 0
Messages: 26


Voir le profil
Re : Probleme pages blanches pour différentes langues
« Répondre #1 le: 06 Juillet 2011 à 09:01:48 »

Je précise
l'anglais, l'espagnol, le farsi(persan), et le russe  génèrent les pages blanches (essayer d'ajouter au panier)
le français, l'italien, l'allemand, le dutch(néerlandais), fonctionnent normalement !!

Journalisée
gob33
Acharné
****

Points gagnés: -1
Messages: 264


Voir le profil
Re : Probleme pages blanches pour différentes langues
« Répondre #2 le: 06 Juillet 2011 à 10:57:10 »

Sur tes sites, il y a un affichage furtif d'une image couché de soleil bleu lorqu'on fait avant/précédent dans le navigateur.
Est-ce un reste de quelque chose ou alors un hack ? Ce qui aurait du être précisé avant tout: la version de ZC ??
« Dernière édition: 06 Juillet 2011 à 11:00:08 par gob33 » Journalisée

boby
Nouveau membre
*

Points gagnés: 0
Messages: 26


Voir le profil
Re : Probleme pages blanches pour différentes langues
« Répondre #3 le: 06 Juillet 2011 à 12:32:40 »

Merci pour ta réponse , le soleil couchant fait partie de l'image du fond de mon template, la version du zencart est 1.3.8_a version française
Journalisée
gob33
Acharné
****

Points gagnés: -1
Messages: 264


Voir le profil
Re : Probleme pages blanches pour différentes langues
« Répondre #4 le: 06 Juillet 2011 à 18:26:02 »

Tu peux virer le fond bleu, ça économisera déjà des ressources du serveur.
Ensuite recherche s'il n'y a pas un guillemet simple non échappé dans tes fichiers de langue.
Journalisée

boby
Nouveau membre
*

Points gagnés: 0
Messages: 26


Voir le profil
Re : Probleme pages blanches pour différentes langues
« Répondre #5 le: 07 Juillet 2011 à 09:07:33 »

Merci pour vos réponses, j'ai trouvé le problème, le fichier de langue english.php,, ou spanish.php,, uploadé à nouveau, et c'est réglé !

merci
Journalisée

Pages: [1]
  Imprimer  
 

Aller à: