Bienvenue, Invité. Veuillez vous connecter ou vous inscrire.
Avez-vous perdu votre courriel d'activation?
*


Problème mise à jour PHP 5.3 et zencart 1.3.8_a et le patch installé


Pages: [1]
  Imprimer  

  Problème mise à jour PHP 5.3 et zencart 1.3.8_a et le patch installé
Auteur Message
boby
Nouveau membre
*

Points gagnés: 0
Messages: 26


Voir le profil
Problème mise à jour PHP 5.3 et zencart 1.3.8_a et le patch installé
« le: 21 Septembre 2011 à 14:22:08 »

J'ai besoin de l'aide
j'ai plusieurs sites utilisant le module multisite, sur zencart 1.3.8_a et ceux ci fonctionnaient bien jusqu'à ce que l'hebergeur m'annonce qu'il va faire la mise à jour de la version PHP à 5.3... et cela a été fait hier !!
les sites n'apparaissent plus, et j'ai installé le module "patch 5.3.x pour 1.3.8_a" ;
du coté admin ça a arrangé les choses et je peux y accéder mais du coté client, il y a toujours une page d'erreur qui apparait;
je pense que c'est le fichier application_top.php qui doit contenir quelque chose pour arranger cela, mais je ne suis pas sur car je ne suis pas informaticien,
néanmoins j'ai essayé en ajoutant une ligne qui était ajouté depuis la version originale de zencart à mon site dans le fichier application_top.php
et je l'ai rajouté à celui du patch, mais toujours rien !!

j'ai du mal à faire la mise à jour vers 1.3.9 car beaucoup de fichiers ont été modifiés et cela est un peu long pour tout vérifier.

Est ce que quelqu'un peut m'aider à faire fonctionner le patch car je crois que c'est juste un fichier à vérifier??

mon site: http://www.tapis-tapisseries.com

(j'ai ajouté un index.html pour la maintenance car même la page de maintenance ne s'affiche pas .)
Journalisée

Pages: [1]
  Imprimer  
 

Aller à: